Neues Firmware-Release 1.2.9.15 für AP100/102/200 sowie 2.0.0.10 für AP300 mit Security Fix

für die Access-Points AP100/AP102/AP200/AP300 ist eine neue Firmware mit Security Fix vergügbar.

anbei die Original-Meldung von WatchGuard:

AP firmware versions 1.2.9.15 for the AP100, AP102, and AP200, and 2.0.0.10 for the AP300 are now available to address security vulnerabilities. We highly recommend installing these AP firmware updates at your earliest convenience. For more detailed information on these vulnerabilities, see AP100/AP102/AP200 Chained Vulnerabilities.

In addition to addressing these vulnerabilities, the AP firmware updates also disable the local web UI on the AP100, AP120, AP200, and AP300. As these AP models can only be managed with a Basic Wi-Fi license via the Gateway Wireless Controller, the AP local web UI is no longer supported. 

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>