Gateway AntiVirus ab 2020 nicht mehr für Fireware 12.1 oder niedriger

Wir möchten nochmals daran erinnern, dass ein Upgrade der Fireware Version auf mindestens v12.1.1 zwingend erforderlich ist, um den Security Service Gateway AntiVirus ab 2020 weiterhin nutzen zu können.

Firebox Gateway AntiVirus (GAV) wird ab dem 01.01.2020 nicht länger von Fireware Versionen bis v12.1 unterstützt (keine Signatur-Updates mehr). Fireware Versionen ab v12.1.1 oder höher sind nicht betroffen.

Um Gateway AntiVirus weiterhin nutzen zu können müssen Sie ihre Firebox mindestens auf die Fireware Version v12.1.1 upgraden.  Wir empfehlen jedoch gleich ein Upgrade auf die neueste Fireware-Version v12.5.1.


Anbei die Original-Meldung von WatchGuard:

This notice impacts Fireware v12.1 and earlier. Fireware versions 12.1.1 and later are not affected.

This year, WatchGuard will upgrade the engine used to power the Gateway AntiVirus (GAV) service. To continue to use Gateway AV, you must upgrade your Firebox to the latest version of Fireware (or a minimum of Fireware v12.1.1). WatchGuard recommends you upgrade to Fireware v12.4.1 for all the latest updates.

What is Gateway AntiVirus?
Gateway AntiVirus is WatchGuard’s first line of defense against known malware. It leverages a combination of signature-based and heuristic scanning technologies to provide real-time protection against known threats such as viruses, trojans, worms, spyware, and rogueware.

Do I have Gateway AntiVirus?
All Fireboxes with Basic Security Suite and Total Security Suite licenses have the Gateway AntiVirus service included.

What Fireware versions are affected?
Fireware v12.1 and earlier are affected and must be upgraded to Fireware version 12.1.1 or later. WatchGuard recommends you upgrade to Fireware v12.4.1 for all the latest updates.

What happens if I do not upgrade my Fireware?
If you do not upgrade, your Firebox will no longer get GAV signature updates and you will experience reduced heuristic scanning and protection. Efficacy will degrade over time, leaving you more exposed to malware-based attacks.

Do I need to do anything more than upgrade my Fireware to v12.1.1?
No. Once you upgrade your Firebox(es) to Fireware v12.1.1 or later, the engine update will occur automatically. Gateway AV protection will not be interrupted.

How long do I have until the old Gateway AV engine is no longer supported?
Support for the old Gateway AV engine will continue through 31 December 2019. Beginning 1 January 2020, Fireboxes on the old engine will no longer receive signature updates or be able to scan files correctly.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>