Fireware v12.8 Update 1 jetzt verfügbar

WatchGuard hat ein neues Maintenance Update für die Fireware v12.8 veröffentlicht. Das Update behebt einige Probleme, die seit dem Release der Firmware v12.8 aufgetreten sind. Es enthält auch ein Update für die OpenSSL Version, um die Schwachstelle CVE-2022-0778 zu beheben.

Eine vollständige Auflistung aller Bugfixes finden Sie in den >> Release Notes v12.8 Update 1.

Wichtig:
Fireware v12.8 Update 1 ist verfügbar für folgende Geräte: Firebox T20, T40, T55, T70, T80, M270, M290, M370, M390, M400, M440, M470, M500, M570, M590, M670, M690, M4600, M4800, M5600, M5800 sowie für die FireboxV und Firebox Cloud Modelle

In unserem Infoportal finden Sie eine Übersicht der letzten Fireware Releases inkl. deren Neuerungen.

Download der Software aus dem WatchGuard Support Center:

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes:


<a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>