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Neuerungen bei der Sicherung und Wiederherstellung
v12.2.1
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Verbesserungen beim Sichern und Wiederherstellen

Neuer ,Backup and Restore Image” Bereich zum Erstellen,
Wiederherstellen und Verwalten von Backup-Image-Dateien

Backup-lmages werden jetzt dauerhaft auf der Firebox gespeichert

Backup-Images auf der Firebox enthalten kein Fireware-
Betriebssystem

Backup-Image-Dateien sind dadurch wesentlich kleiner

Backup-Images werden nach einem Firebox Upgrade automatisch
auf der Firebox erstellt

Sicherungs- und Wiederherstellungsvorgange werden schneller
abgeschlossen

WatchGuard Training

Copyright ©2018 WatchGuard Technologies, Inc. All Rights Reserved



Backup Image Contents

Feature key

Certificates

Configuration file

DHCP lease file

Configuration of event notification

DAAS data

Serial Number/Platform/Version information
DIM database

Passwords file

Customer logo

Hotspot guest config files
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Backup and Restore Image

= Sie konnen die neue ,,Backup and Restore Image*“
Benutzeroberflache nutzen um Backup-Images, die sich auf
der Firebox befinden, anzuzeigen und zu verwalten

* Wabhlen Sie in der Web-Benutzeroberflache System> Backup
and Restore Image aus

* Wahlen Sie in Policy Manager File > Backup and Restore

= Backup and Restore

X

Create a backup image of the current configuration and store it on the Firebox:

Import a backup image and store it on the Firebox: Import...
The following backup images are available on the Fireboo:

Backup Name * Fireware Version | Date Size Resinte
firebox-T35-W-auto-backup-12.2.1. BS8B520. fxi 12.2.1.B568520 2018-07-19 09:44:08 91TKB Export
firebox-T35-VW-auto-backup-12.2.1. B568636. fxi 12.2.1.8566636 2018-07-27 08:42:42 925KB
firebox-T35-W-backup-2018-07-19-09-22-18-12 2.1 B568520.fxi 12.2.1.B568520  2018-07-19 08:22:40 917KB Celete
firebox-T35-W-backup-2018-07-19-09-50-55-12 2.1 B568636.fxi 12.2.1.B568636  2018-07-19 08:51:068 917KB
Ayvaiable Storage: 444 77MB
OK || Help
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Create New Backup Image

= Um ein neues Backup-Image zu erstellen und auf der Firebox zu speichern, klicken
Sie auf Create und geben Sie einen Namen fur die Backup-lmage-Datei ein

Der Standarddateiname basiert auf dem Firebox-Modell, dem aktuellen Datum
und der Versionsnummer des Fireware-Betriebssystems

Backup-Image-Dateien werden dauerhaft auf der Firebox gespeichert

Backup-Image-Dateien sind nicht weiter verfugbar, wenn die Firebox auf die

Werkseinstellungen zuruckgesetzt wurde

= Backup and Restore =
Y
Create a backup image of the current configuration and store it on the Firahu{
Import a backup image and store it on the Firebox: Import...

The following backup images are available on the Firebox:

Backup Name *

Fireware Version |Date Size Restore
firebox-T35-W-aute-backup-12.2.1. B588520. fxi 12.2.1.8568520 2018-07-15 059:44:08 S1TKB Export
firebox-T35-W-aute-backup-12.2.1. B568638.fxi 12.2.1.8568636 2018-07-27 08:42:42 S25KB

firebox-T35-W-backup-2018-07-18-09-22-18-12.2.1. B568520.fxi 12.2.1.8568520
firebox-T35-W-backup-2018-07-18-08-50-55-12.2.1 B568636. fxi 12.2.1. 8568535

2018-07-18 08:22:40 91TKB Delete
2018-07-15 08:51:06 S17KB

Youl can save backup Images on the Firebox or on 3 connected USS drive, and restore backup Images when nece
I il _
Create a backup image of the current cenfiguration and store it on the Firebox:

CREATE BACKUP IMAGE

= Create 3 Backup Image >

Specify a name for the backup image file.

File Name: iﬁehux—TSE—WW1B—D?—2?—1ﬂ-5+EB—TE.2.1.B§EEﬂEEI -_ Y]

Cancel |
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Importa backup image and stere Icon e Firebox:

IMPORT BACKUP IMAGE

Available backup images

O T

] T55-W-T55- W-auto-backup-12.3.B576964. Fi 12.3.8576954
O T55-W-TSES

W-auto-backup- 12.4.8589964. Fxi

T55-W-TH5-W-backup

= 5 12.4.8580054
U 2015-04-02-10-45-14- 12,4 masnca i £

RESTORE EXPORT DELETE




Restore Backup Images

= Um ein Sicherungsimages wiederherzustellen, die auf der Firebox gespeichert sind:
* Wahlen Sie ein verfugbares Sicherungsimage aus und klicken Sie auf Restore

*  Wenn ein Backup-Image von einer niedrigeren Version des Fireware-OS

gespeichert wurde, mussen Sie es Uber den ,Fireware-OS-Downgrade-Prozess”
wiederherstellen

* Da die Anmeldeinformationen des Administrators in der Backup-Image-Datei
gespeichert sind, mussen Sie die Kennworter des Administrators kennen

L Can Save backup Images on the Firebox or on 3 conhected USB drive, and restore backup images wt

= Backup and Restore *
T | Firenox
Create a backup image of the current configuration and store it on the Firebox: Create... I m—
Import a backup image and store it en the Firebox: [ mﬂ | Credre a backup image of the current configuration and stere it on the Firebox:
CREATE BACKUP IMAGE
The following backup images are available on the Firebox:
Backup Name IFireware Version |DatB I Size Import a backup image and store 10on the Firebok:
firebox-T35-W-auto-backup-12.2.1 BS6B520 fxi 12218568520  2018-07-1% 05:44:.08 S1TKB AR AT RACK P MAGE
firebox-T35-W-auto-backup-12.2.1. B568635 fxi 122.1.8568636  2018-07-27 08:42:42 925KB e = -
firebox-T35-W-backup-2018-07-19-09-50-55-12.2 1 BS68636.1xi 12.2.1.B563638  2018-07-12 08:51.068 917TKB

Available bac.u:up images

I S

55-W-T55-W- o-backup-12.3.8576964.f 12.3.B576964

TE5-W-T55- W-alito-backup-12.4.8580064. 7d

TE5-W-T55-W-backup- g
[ i 0 e 12 4 BEBO964
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Export and Import Backup Images

Klicken Sie auf der ,Backup and Restore® Seite auf Import, oder Export

Exportierte Sicherungsimages werden mit einem Kennwort verschlusselt,
das beim Importieren angegeben werden muss

Von Fireware Version 12.2 oder niedriger gespeicherte Backup-Images
konnen nicht auf der Firebox gespeichert werden. Wenn Sie versuchen
eines zu importieren, werden Sie gefragt, ob Sie das Backup-Image

wiederherstellen mochten

= Backup and Restore

Create a backup image of the current configuration and store it on the Firebox: Create._..

Import a backup image and store it on the Firebox: Import...

The following backup images are available on the Firebox:

Backup Name # ] Fireware Version l Date

Restore

Size
firebox-T35-W-auto-backup-12.2.1 B568520 fxi 12.2.1.B568520 2018-07-15 05:44:08 91TKB
firebox-T35-W-auto-backup-12.2.1 B568635 fxi 12.2.1.B568636 2018-07-27 08:42:42 S25KB
firebox-T35-W-backup-2018-07-19-09-50-55-12.2.1 B568636.fxi 12.2.1 B563638 2018-07-15 09:51:068 917KB
firebox-T35-W-backup-2018-07-27-11-55-24-12 2 1 B569062 fxi 1221 BS569062  2018-07-27 11:55:3¢ 925KB

Available Storage: 443.11MB

e |

Z= Import a Backup Image

Select the backup image file to import and provide the passweord that was used to encrypt the file.

Select Backup: | Browse.. ]

Password:

| Delete |
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Z Export a Backup Image

Specify a pazsword to use to encrypt the backup image file. This pazsword will be reguired if you
want to import the backup image to the Firebox later.

Password: |

Confirm:

Select Output Folder: Browse... C\U=ers\Public\Shared WatchGuardibackups

Cance! |




Backup and Restore Image 12.2 oder niedriger

Policy Manager unter File > Backup and Restore Image:

= Backup and Restore %

Thig Firebox runs Fireware v12.2 or lower. Do you want to create a new backup image or restore an existing backup image to the Firebox?

Create a backup image of the Firebox

Restore a backup image to the Firebox
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USB Backup Enhancements

Die ,,Backup and Restore Image* Bereich in der Web-UI, oder im Firebox
System Manager, ermoglicht nun ein Images auf dem angeschlossenen
USB-Laufwerk zu sichern und wiederherstellen

Wenn Sie ein Backup-Image auf dem USB-Laufwerk erstellen, kdnnen Sie
jetzt auswahlen, ob das Fireware-OS mit gespeichert werden soll.

Auch eine automatische Wiederherstellung eines Backup-Images vom USB-
Laufwerk ist jetzt moglich

Beim Downgrade vom Fireware-Betriebssystem, konnen Sie jetzt vom USB-
Laufwerk ein kompatibles Backup-lmage wiederherstellen

Das Backup-Image, fur die automatische Wiederherstellung, wird jetzt auf
dem USB-Laufwerk in einem Ordnerpfad gespeichert, der das Firebox-Modell
enthalt
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Manage Backup Images on a USB Drive

= Im Web-Ul Bereich ,,Backup and Restore Image* werden Backup-Images
angezeigt und verwalten, die auf einem mit der Firebox verbundenen USB-
Laufwerk gespeichert wurden

1. Select System > Backup and Restore

2. SelecttheUSBtab '

You can save backup images on the Firebox or on a connected USB drive, and restore backup images when necessary.

Firebox

Create a backup image of the current configuration and save it on a USB drive connected to the Firebox.

CREATE BACKUP IMAGE

Available backup images on USB drive

INCLUDES
FILE NAME FIREWARE VERSION *
0s

WatchGuard-XTM-T55- W-backup-
2019-04-03-19-44-55-12.3.8581846.fx

12.3.B581846 3.4.2019, 20:45:47 88.42MB

WatchGuard-XTM-T55-W-backup-

 12.3.B581846 4.4.2019, 12:35:47 1.03MB No
: 2019-04-04-11-35-54-12.3.658 1846 i
I:‘ auto-restore. fxi 12.4.B589964 3.4.2019, 14:14:51 89.91MB Yes
] Tom W T W backor _ 12.4.B589964 3.4.2019, 11:14:39 89.91MB Yes
2019-04-03-10-13-34-12.4.5589964. i
] TEEATIG W badag. 12,4.B589964 3/4.2019, 11:15:18 1.03M8 No
2019-04-03-10-15-25-12.4,B589964 i 2 et :

WatchGuard Training RESTORE | SET AUTO-RESTORE | DELETE
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Manage Backup Images on a USB Drive

n Firebox System Manager - 10.0.1.1 [Connected] — )
File View Tools Help
o G‘ [ H Palicy Manager...

Blocked £ HostWatch... steway Wireless Controfler SO-WAN Traffic Management User Quota
Frontf [l Performance Console.. dth Meter Service Watch Status Repart Authentication List

Dhagnostic Tazsks...

TS5 - WatchGuard T55-W [Fireware 05 v12.4.6589954]

@ Synchronize Time... fl Warnings (1)
Clear ARP Cache ¥ Interfaces (Routed Mode)
3 Certificates
Clear Alarm... 3 Branch Office VPN Tuninls
Clear WebBlocker Cache... 1 Maobile VPN with IPSec Turnels
2 Maobile VPN with TKEV2 Tunnels
Rekey Ali BOVPN Tunnels... 1 Mabile VPN with SSL Tunnels
Synchronize Feature Key... 1 Mabile VPN with LITP Tunnels
05 Checksum. . 3 Subscrotion Senaces - ;
Update Wireless Radio Region.. Backup/Restore to LISE Drive %
L Rogue AP Detection... Avalable backup images
Teaina (R0 ; ' Refresh
Proxy Auto-Configuration... File Name Fireware Version Date Size Includes OS
550 Agents ‘WatchGuard-XTM-T55-W-backup-2019-04-... |12,3.8581846 03.04.19 17:45:47 ?8&.351‘-!5 Yes Deate
iip-cestre.ba [EL4HORT6S 03,0429 L1001 B7ANE Yy
Cluster 2 [TS5-W-T55-W-badwp-2019-04-03-10-15-2... [12.4.8589964 03.04.19 08:15:18 1,01MB o
Marage Wiséss e Foles. T55-W-T55-W-backup-2019-04-03-10-13-3... |12.4.8589964 |03.04.19 08: 14:39 ;8?,BMB Yes

Support Access...

Denied Pack
Authenticated Users: (

Connections: 73

Sertal Number:

Refresh Interval: | Sseconds Pause

Available Storage: 1,6G8

Help Closs
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Include Fireware OS in USB Backup Images

Sie konnen jetzt die Option, dal} Fireware-OS in das Backup-lmage, auf dem USB-
Laufwerk, mitaufzunehmen

Sicherungsimages auf dem USB-Laufwerk speichern:

Fireware Web Ul: Select System > Backup and Restore Image. Click Create
Backup Image.

Firebox System Manager: Select Tools > USB Drive. Click Create.

Wahlen Sie Include OS im Kontrollkastchen um das Fireware-OS in das
Backup-Image aufzunehmen (nicht standardmallig aktiviert).

Add Backup Image Name =
USB Create X

Spedify a password to use to encrypt the backup image file.

Filename: |'55-\"‘;'-T55-W-badu.lp-2019-04—04—11-11-25-12.4.558996‘4 fxi
Encryption key:

Confirm encryption key:

Cancel
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Auto-Restore Backup from the USB Drive

= Eine Firebox im Recovery-Mode kann jetzt automatisch ein

Backup-Image vom USB-Laufwerk wiederherstellen

uss
F [ m—
. I n I reWa re We b U I O r I S M b) reate a backup image af the current \"{:-[II-::;IIIrifI.':-:I1'1:][' save it on a U SE drive connected tothe FireDox

CREATE BACKUP IMAGE

select a backup image that
includes the Fireware OS

1. Click Set Auto-Restore

\vailable backup images on USB drive

] .;lll.'.:'.-::se-nrﬁ.ﬁfi. 13 4 AEEa5EH
2 - Type the password that WaS L ;é;gv;-lcc‘lla llicﬂj3—x3-:—-12 4B5E00G4 R0
used to encrypt the file At e R T

= Ein Duplikat des ausgewahlten Backup-Images wird an
diesem Ort auf dem USB-Laufwerk gespeichert:
/pending/usb/auto-restore/<Firebox Model>/auto-restore.fxi
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Downgrade and Restore USB Backup Image

= Wenn Sie die “Upgrade OS” Funktion verwenden, um ein
Downgrade durchzufuhren, konnen Sie jetzt vom USB-Drive ein
Backup-lmage wahlen, das kein Fireware-OS enthalt.

Image List

FIREWARE INCLUDES STORED
VERSION

USB_BK_12.2.1.8572267.ha 12.2.1.B572267 3/31/2015, 9:41:10 AM 92.02MB

= Verwenden Sie die ,Backup and Restore Image* Funktion, um ein
Backup-lmage auf dem USB-Drive zu verwenden, das ein Fireware-
OS enthalt.
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